View Issue Details

IDProjectCategoryView StatusLast Update
0000005SMP ServerNihachuMCpublic2020-08-19 19:19
Reporteranonymous Assigned ToRyTheFirst  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
Summary0000005: My shulkerbox did not drop.
DescriptionI placed my shulkerbox and filled it with my items, once i broke it.. It did not drop the shulkerbox like vanishing into a thin air. i checked everywhere (chests, echest, nearby places) still nowhere to find. I tried to replicate it again with my other shulkerbox but i did drop the skulkerbox... I don't know why how did my first shulkerbox vanished. :/
Additional InformationIt's me EthanFrancisco who's reporting this issue.
TagsBug , Disappearance , Shulker box
Attach Tags

Activities

RyTheFirst

2020-08-19 19:19

administrator   ~0000011

Issue was resolved - items returned, issue was caused by me working on the server at the time.

Issue History

Date Modified Username Field Change
2020-08-07 06:48 anonymous New Issue
2020-08-07 06:48 anonymous Tag Attached: Bug
2020-08-07 06:48 anonymous Tag Attached: Disappearance
2020-08-07 06:48 anonymous Tag Attached: Shulker box
2020-08-19 19:19 RyTheFirst Assigned To => RyTheFirst
2020-08-19 19:19 RyTheFirst Status new => resolved
2020-08-19 19:19 RyTheFirst Resolution open => fixed
2020-08-19 19:19 RyTheFirst Note Added: 0000011